Használható e a szerveren a Joomla 2.5 - 3.0 ás verzió?

Válasz

Természetesen IGEN használható.


2011.05.19.  után regisztrált ügyfeleinknél az alapbeállításokkal is tökéletesen futtatható a joomla 1.6 és 2.5 ös verziós joomla oldalak.

Régebben regisztrált ügyfeleinknél egyenlőre két jogosultságot kézzel kell bekapcsolnunk, (pharse.ini és Lock tables)
Ezért ha joomla 1.6 ot szeretnének telepíteni a tárhelyen, kérjük jelezzék ügyfélszolgálatunknak, és rövid időn belül bekapcsoljuk a két plusz jogosultságot.

Ezek a funkciók biztonsági okok miatt alapból ki voltak kapcsolva, és mivel a joomla régebbi verziói nem, illetve csak pár komponens használta ezeket a funkciókat, biztonsági szempontból jobb volt alapértelmezetten kikapcsolni.

A Joomla 3.0 verzió használatához, kérnie kell a tárhely PHP verziójának a frissitését 5.3 ra.

Egy tárhelyen csak egyféle PHP verzió használható!
Figyelem! a PHP verziók nem kompatibilisek egymással, vagyis az újabb nem feltétlen jobb, ha bizonyos programot 5.2 es verzióra írtak ilyen példáúl a  joomla 1.5 ös verziója, akkor az nem fog futni 5.3 alatt, illetve hibásan fog működni.
És természetesen ez fordítva is igaz.
Vagyis mielőtt kéri a PHP verzió frissítését győződjön meg róla hogy a webtárhelyen található oldalak mindegyike fog futni az újabb PHP verzión.

(Sok program képes mindkét PHP verzión futni, ilyen példáúl a joomla 2.5.x verzió)

Elképzelhető, hogy 2013-tól az új tárhelyeken a PHP 5.3 lesz az alapértelmezett verzió, ez az igényektől függ

Kategória